
geoENV 2004 Manuscript Preparation

1 Downloading and Using the Template

The template svcrproc10-e.dot has been designed for authors preparing their

manuscripts with the final page layout. The template is supported by the programs

Winword 7 (Win 95), 97, 2000, XP and Word for Macintosh.

1.1 Instaling the template

• If you are working with Windows, copy the file svcrproc10-e.dot into the di-

rectory containing your Word templates (start Word and choose Tools > Op-

tions "File Locations" to see where the document template should be saved).

• If you are using a Macintosh, first open Word and choose File Open and the

file type "Templates". Open the file svcrproc10-e.dot, choose Save as, and

save the file under the name  svcrproc10-e (without the extension *.dot) in

your template folder. This is usually Programs > Word > Templates.

1.2 Attaching the template

• Open a new or the existing Sample.doc Word document and choose the menu

option Templates from the File menu (Word 95) or the menu option Tem-

plates and Add-ins from the Tools menu (Word 97 and 2000).

• Click "Attach" in the dialog box, choose svcrproc10-e.dot, click "Update

Styles" and then OK.

Macrovirus Protection. If the macro virus protection is activated on your PC, a

warning message will appear stating that the template contains macros. As the

template has been checked for viruses known to us, we assure you that the macros

can be safely used (in Word 2000, select the security level "Medium" from menu

options Tools > Macro > Security).

1.3 Toolbars Menu

When your document is attached to the template, on the far right of the menu bar a

new option "Toolbars" appears, which contains four items:

• The first three items Titel and Headings, Text, and Figures and Tables can be

used to show or hide the toolbars containing the buttons for the various style

elements.
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• The option Change Margins changes the typing area to the correct dimen-

sions 117 mm x 189 mm. This option must be activated before the template is

used.

1.4 Using the Toolbars

The special toolbars consist of those style element macros found in the template.

To use one of these styles, simply click the relevant toolbar button either before or

after entering text. The style will then be assigned to the paragraph where the cur-

sor is currently located.

1.5 Saving your document

After completing your manuscript, please save the file as a Word document, with
the extension *.doc and not as a template (extension *.dot). The template docu-
ment must not be altered. Text boundaries, which are still visible when opening
any other file, can be deleted. To do this, select Tools > Options > View, then de-
activate the "Text boundaries" box.

The book will be printed in the 15.5 x 23.5 cm format. The printed area of a
page is 11.7 x 18.8 cm.

2 Page Layout

The Change Margins function in our document template can be used to automati-
cally install the print area. If you do not use Springer's Word template, or if you
intend to use a paper size other than A4, e.g. US letter format, the print area will
need to be set up manually.

Always use the entire height and width of the print area. In exceptional cases,
the print area may be shortened by one line to avoid having the first line of a new
paragraph at the end of a page or the last line of a paragraph at the beginning of
the next page. To do this, enter a manual page break (Insert > Break; select the
break type "Page break").

The print area must also be reduced if there is only space for one line after a
heading; in this case, the paragraph should appear on the next page along with the
heading.

3 Fonts

Please use Times or Times New Roman fonts for plain text, and Helvetica or Arial
fonts for titles and headings. In order to distinguish the literal text of computer
programs from running text, we recommend using a font such as Arial or
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Helvetica. If you need a font for your programs where every character has the
same width, use Courier.

Special characters. If possible, use the fonts Symbol (and/or Wingdings) (not
ZapfDingbats) for special characters or icons.

Font sizes. The fonts are preset in Springer's document template. The fonts, font
sizes and formats used are summarized in Table 1.

Table 1. Font sizes and spacing

Text element Font size Spacing, indentation
Title Helvetica 14 pt,

bold
spacing after: 23 pt

H1 Helvetica 12 pt,
bold

spacing before: 26 pt,
spacing after: 14 pt

H2 Helvetica 10 pt,
bold

spacing before: 22 pt,
spacing after: 11 pt

Text Times 10 pt single line spacing, indent 0.4 cm
Displayed
lists

Times 10 pt single line spacing,
hanging indent 0.4 cm, spacing 6 pt

Petit Times 9 pt single line spacing, indent 0.4 cm
Important! Times 10 pt single line spacing,

indent 0.5 cm left and right,
spacing before and after: 6 pt,
frame with 2 pt spacing

References Times 9 pt single line spacing,
hanging indent 0.6 cm

Footnote Times 9 pt single line spacing,
hanging indent 0.3 cm

Table caption Times 9 pt single line spacing,
spacing before: 12 pt, spacing after 6 pt

Table,
table notes

Times 9 pt single line spacing, flush left

Figure legend Times 9 pt single line spacing,
spacing before: 6 pt, spacing after: 12 pt

Headers Times 9 pt line spacing 11 pt, spacing after: 6 pt,
line below with 0.5 pt spacing

4 Titles and Headings

The title of the contribution is followed by the name/s of the author/s ("Author"
button). Where there are several coauthors, the names are separated by commas.
The address of the institute or place of work is entered on the next line ("Address"
button ). If different addresses are required for different authors, each address
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must begin on a new line, and superscript numbers used to indicate which author
is affiliated to which institute etc.

A well structured text and meaningful headings make it easier for the reader to
gain a general overview of the text. Please use the decimal system of headings
with no more than three levels.

 Article title (Title)
1 First level heading (H1)
1.1 Second level heading (H2)
1.1.1 Third level heading (H3)

If an additional heading level is required, place it at the beginning of the rele-
vant paragraph ("run-in-heading"), which should not be indented. Additionally,
click the "Line Space" button and format the run-in heading in bold.

The heading font size and the spacing required are preset in the document tem-
plate.

Note: If two headings of different categories appear one after the other in the text,
the spacing between them has to be reduced. To do this, select the second heading
and choose Format > Paragraph. Set "Spacing Before" to 0.

Please insert a blank space, without a period, after the heading numbers and
align all headings flush left. Try to limit the heading text to one line; otherwise
problems will arise when the headers are inserted automatically.. Use capital and
lowercase letters for headings. In cross-references, insert the section number (e.g.,
see Sect. 3.5.1).

5 Text

5.1 Paragraphs, Emphasis, Small Type, Footnotes

Paragraphs. The first line of a paragraph is not indented after a heading. In all
other text paragraphs, the first line is indented. Paragraphs are written as fully jus-
tified text.

The template provides two buttons for paragraphs, the standard paragraph (first
line indented) as well as the none indented paragraph, which appears automati-
cally after a heading. Where the template has not been used, these two paragraph
formats should be defined before writing commences.

Emphasis in the text. In standard text, please set emphasized words or phrases
either in boldface or italic. Note: Too much emphasis may actually confuse read-
ers, therefore it should be used economically.

Small type. The "Petit" button can be used for text passages that should be for-
matted in a smaller font size e.g. for longer examples or quotations.
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Footnotes. In standard text, the footnotes are marked with superscript numbers.
The "Footnote" button can be used to call up the footnote function; the footnotes
are numbered automatically and added to the end of the page.

5.2 Technical Terms, Abbreviations, Units

• Ensure that the spelling of names, terms, and abbreviations is consistent, also
when included in tables, figures and figure legends.

• Abbreviations, except for very common ones, must either be defined the first
time they are mentioned or a list of abbreviations should be included in the
front matter.

• Please use the following abbreviations for cross-references: p./pp. (page/s);
Chap./Chaps. (chapter/s); Sect./Sects. (section/s); Fig./Figs. (figure/s);
Eq./Eqs. (equation/s). However at the start of a sentence, the word must al-
ways be written out in full. Note: the word "Table" is never be abbreviated.

• Always use internationally accepted signs and symbols for units, so-called SI
units.

• Chemical compounds are named according to the systematic rules of the
IUPAC or Chemical Abstracts.

• Species and genus names, mathematical or physical variables, and prefixes in
chemical compounds should be formatted in italic (Arabidopsis, cis/trans, d/l,
E/Z, o/m/p, R/S, t-Bu, tert-butyl). Note: et al., in vivo, in situ, etc. are format-
ted in normal type not italics.

• L and D indicating optical activity should be formatted in SMALL CAPITALS.

5.3 Displayed Lists

The design of displayed lists should be consistent throughout the book. Do not re-
fer to displayed lists as tables. Springer's document template provides three differ-
ent options for presenting lists: bullets, dashes or numbers.

Line spacing of 0.2 cm should be inserted before and after a displayed list. To
do so, place the cursor in the first line of the displayed list and click the "Line
Space" button. Then move the cursor to the first line of the text following the list
and click the "Line Space" button again to insert the correct spacing.

5.4 Equations

Equations appear on separate lines and are numbered chapter-wise. The equation
number is placed in parentheses to the right of the aligned text next to the equation
(see Eq. 1).

(a+b)2 = a2 + 2ab + b2 (1)
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By using the "Equation" button, two table cells are inserted. There is a box on
the right for the equation number, and one on the left for the equation itself.

If the equation is part of a sentence, it should end with a punctuation mark (not
after the equation number).

Simple equations such as a2 + b2 = c2 can be written as normal text. For all other
equations, use MathType or the Microsoft Equation Editor, and insert the graphic
into the text file as an object. Prepare the whole equation in this way and not just
part of it. Symbols or special characters that are not part of an equation should not
be prepared as graphics or with the equations editor, if they are available in a font.

5.5 Tables

Tables consist of the following elements: the table caption, the actual table with
the table head and table footnotes, where applicable. Tables are set in a smaller
font size than the rest of the text. Tables should have at least two rows and two
columns. Simple, one-column lists should not be treated as tables, but rather in-
corporated in the running text.

Springer's document template facilitates creating tables with the following
commands:

Table Title The word "Table" and the table number are inserted auto-
matically; only the chapter number and the caption need to
be inserted.

Insert table Opens a dialog box in which the number of rows and col-
umns can bespecified.

Insert Rows Adds a row above the cursor position.
Delete Rows Deletes the row in which the cursor is located.
Insert Columns Adds a column to the left of the cursor position.
Delete Columns Deletes the column in which the cursor is located.
Format Table Formats the table according to Springer style. Place the

cursor anywhere in the table and click the button.
Table Footnote Place the cursor directly beneath the table, click the but-

ton, and write the table note . If there is text following the
note, insert a blank line.

Notes to Tables:

• Tables are structured using horizontal lines above and below the column
headings and a line beneath the columns. If necessary for didactic reasons,
additional lines, both horizontal and vertical, can be inserted.

• Information in cells is aligned flush left, but numbers are arranged "deci-
mally", i.e. all the units, tens, hundreds etc. underneath one another.

• Metric/physical units in the column headings are placed in square brackets.
• Notes on abbreviations are inserted below the final row of the table and are

aligned flush left; abbreviations needing explanation are formatted in italic
type.
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• Footnotes in tables are indicated by superscript lowercase letters. The foot-
notes themselves appear beneath the table and begin with a capital letter and
end with a period.

• The word "Table" is generally not abbreviated. It appears in the table caption
with the relevant number in bold. Where a table does not fit on a page and has
to be continued on the next, it is unnecessary to repeat the entire table caption,
but rather e.g. "Table 6.1. (cont.)".

• If in exceptional cases, a table is too large and needs to be placed up end, the
header must nevertheless be placed at the top of the page as well as on all
other pages. As this is not possible in Word, save your table as a graphic eps-
file1, open a graphic program to rotate the table by 90° and insert it into the
Word text from the menu options Insert > Picture > From File.

Number the tables consecutively and ensure that all the tables in the text are
cited in the correct order (e.g., Table (1.)1, Table (1.)2, ...). Tables are normally
placed near the relevant citation in the text and, where possible, should appear ei-
ther at the top or the bottom of a page.

6 Figures

Only black and whites figures will be accepted. When preparing the figures, it is
very important that the technical requirements are taken into consideration in or-
der to obtain a high quality print output. We recommend that each figure is pre-
pared individually.

6.1 Scanning and Resolution

• Scan all the illustrations in the same size as they should appear in print (print
area of each page is 11.7 x 18.8 cm).

• If possible, do not scan printed material as this produces a lower contrast.
• The minimum resolution for scanned line drawings is 800 dpi, for fine details

(small lettering) 1200 dpi (in the final size).
• For scanned photos (grey scale figures), a minimum of 300 dpi is required;

for photos with lettering 600 dpi is recommended.
• If the figure has to be enlarged, the resolution is calculated as follows: re-

quired final resolution (e.g. 300 dpi) x printing width (120 mm) divided by
the original figure width (e.g. 36 mm); this illustration must be scanned at
1000 dpi.

                                                            
1 To this end, prepare your table in a separate file, mark the table and select under the menu

option File > Print the page range “Selection”; then klick on “Print to file” and OK. The
file will be stored as a printer file (.prn). Mark the file in the Windows explorer or on
your desk top and change “prn” into “eps”.
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• Note: Illustrations directly taken from the Internet produce a low quality print
output. For figures displayed on screen, a resolution of only 72–96 dpi is suf-
ficient.

6.2 Image Processing

• Adobe Photoshop or Corel Photopaint are suitable programs for processing
scanned photos.

• Use illustration programs such as Adobe Illustrator, Corel Draw, Macromedia
Freehand for graphics.

• Programs such as MS Excel, MS Powerpoint, Designer, Visio, MS Word-
Graph, MS Graph or Harvard Graphics are only suitable if the figures can be
saved as eps files.

• The lowest line weight is 0.6 pt in the final size (approx. 0.2 mm). Finer lines
(hairlines) produce broken lines after high resolution typesetting even if the
printout looks fine.

• Where illustrations should appear in black and white, do not produce them in
colour. This could lead to a loss of quality.

• Instead of colour, use screened areas with grey shades of 10%, 25%, and
50%. For backgrounds use a grey shade of 10-15%; any lettering on such ar-
eas must be clearly legible.

6.3 Lettering

• Please do not insert any figure legends or figure captions in your illustration
file.

• Lettering should not be added to photos until after scanning, i.e. to the graph-
ics file.

• To add lettering to illustrations, a sans serif font such as Arial or Helvetica is
recommended. The font size should be approx. 2-3 mm (8-10 pt).

• Lettering must be uniform in size (in the final figure format) and type.
• Avoid effects such as shading, outline letters or frames which reduce legibil-

ity.

6.4 Saving and Inserting into the Text File

• Save each individual illustration in the size that it should be in print.
• Save figures in a suitable standard format such as EPS (include any fonts used

and save in the preview modus!), TIFF, JPG, or BMP; ensure they have a suf-
ficiently high resolution.

• Place the figures near to the citation in the text, at the beginning or the end of
a page so that the text flow is interrupted as little as possible.
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• Choose the "Insert Graphic" button or select the menu options Insert > Pic-
ture > From File to insert graphic files.

• Enter a blank line between the text and figure.

6.5 Figure Legends

The figure legend must always appear beneath the figure and contain the caption
of the figure and any necessary explanation. Number the figures consecutively or
chapter-wise (e.g., Fig. 1.1, Fig. 1.2) and ensure that all the figures in the text are
cited in the correct order. The "Figure Legend" button inserts "Fig." and the figure
number automatically; just add the chapter number and the legend.

The abbreviation "Fig." and the figure number together with any figure parts (a,
b, c etc.) should appear in bold. In the legend, format the lettering in the figure,
which is explained in the legend, in italic type. Legends do not end with a period.
Please enter a blank line after the legend.

7 References

Citations in the text. References are cited in the text by author name/s and the
year of publication in parentheses.

one author: (Miller 2001), ... as described by Miller (2001)
two authors: (Miller and Smith 1999)
three authors or more: (Miller et al. 2002)

Reference list. All publications cited in the text must be included in the reference
list, which is listed alphabetically by authors. If there are several works by the
same author, the following order must be used:
• first, all works by the author alone, ordered chronologically by year of publi-

cation,
• next, all works by the author with a co-author, ordered alphabetically by co-

author,
• finally, all works by the author with several co-authors, ordered chronologi-

cally by year of publication.

Examples

• Journals:
Gygi SP, Corthals GL, Zhang Y, Aebersold R (2000) Evaluation of two-
dimensional gel electrophoresis based proteome analysis technology. Proc
Natl Acad Sci USA 97:9390-9395
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• Books:
Ingegnoli V (2002) Landscape ecology: a widening foundation. Springer,
Berlin Heidelberg New York

• Contributions to a book:
Grant WD, Jones BE (2000) Alkaline environments. In: Lederberg J (ed) En-
cyclopaedia of microbiology, vol 1. Academic Press, San Diego, pp 126-133

Use the following abbreviations: vol (volume), edn (edition), ed/eds (editor/s),
p/pp (page/s). Do not put commas between names and initials, and periods after
initials or abbreviations. Use the "Reference" button to style the entries in the ref-
erence list.

The heading "References" should appear as a level one heading ("H1" button),
without a number.

8 Sources/Copyright

If you copy figures, tables, or extended text passages, it is essential to obtain per-
mission from the copyright holder (usually the publisher and/or the original
author). The file PermissionForm.doc is provided for this purpose. Please include
a copy of the permission with your manuscript. The source of any such reproduc-
tion must always be acknowledged, preferably in the figure legend or the table
caption.

9 Headers and Page Numbers

The page number appears in the so-called running headline (header), which also
contains the title of the current article, the author name/s appear/s on the left-hand
page and the title of the article on the right-hand page. The page numbers are
placed on the edge. Headers and page numbers appear in a smaller font size and
are separated from the text by a line.

9.1 Creating the Headers

Headers are inserted automatically when new text is entered using the document
template. If you format existing text, click on the first page and then the "Run
Head" button.
Note: For aesthetic reasons, the first page has no header and no page number,

but it is included in the automatic page numbering. The same holds for every
empty page.
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9.2 Tips for Creating the Headers and Page Numbers

• The "Change Margin" function in the document template must be activated be-
fore you create headers as it defines the right and left pages (see the instructions
for downloading and using the templates).

• Before inserting the headers, all headers and footers must be empty. Any ex-
isting page numbers must be deleted.

• Ensure that there are no manual section breaks, but only manual page breaks.
Manual section breaks should only be used for creating empty pages without
headers.

• Headers should not be longer than one line.
• If some headers need to be shortened or changed, click directly in the header,

delete the entire text which has been inserted automatically and enter the cor-
rect text manually.


